Lost letters when burning

Anything about producer. Questions, bug reports, feature requests, whatever you want!
Post Reply
Dwartz Farquhartz
Posts: 6
Joined: Sun Aug 17, 2008 3:03 pm

Lost letters when burning

Post by Dwartz Farquhartz » Fri Nov 26, 2010 5:24 pm

I made my first Producer video and some letters in words are missing. I purchased kJams after making the video, but before burning - could that be the problem?

I did get the following error message about 20 times.
Screen shot 2010-11-24 at 6.09.28 PM.png

User avatar
dave
Site Admin
Posts: 6373
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Lost letters when burning

Post by dave » Fri Nov 26, 2010 7:16 pm

latest version of kJams?
send me your ktp file and audio file.
when, exactly, did you get the error message?

Dwartz Farquhartz
Posts: 6
Joined: Sun Aug 17, 2008 3:03 pm

Re: Lost letters when burning

Post by Dwartz Farquhartz » Fri Nov 26, 2010 7:55 pm

Latest version of kJams, check.
I got the message when importing the ktp, iirc.

I note that when I reopen the ktp with tuneprompter, it's all jazzed up. Perhaps that's normal.
files emailed to your kJams email.

User avatar
dave
Site Admin
Posts: 6373
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Lost letters when burning

Post by dave » Fri Nov 26, 2010 11:09 pm

Define "jazzed up"

Dwartz Farquhartz
Posts: 6
Joined: Sun Aug 17, 2008 3:03 pm

Re: Lost letters when burning

Post by Dwartz Farquhartz » Sat Nov 27, 2010 7:54 am

The line breaks are all gone.

User avatar
dave
Site Admin
Posts: 6373
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Lost letters when burning

Post by dave » Sat Nov 27, 2010 12:50 pm

i got your file and tried it and it worked perfectly first time. i see no problem at all with it.
please tell me exactly what version of kJams you are using.

Dwartz Farquhartz
Posts: 6
Joined: Sun Aug 17, 2008 3:03 pm

Re: Lost letters when burning

Post by Dwartz Farquhartz » Sat Nov 27, 2010 10:20 pm

1.0d51r31

I burned a 2nd disc and the same letters are missing. There are not even spaces where the letters should be. The song plays flawlessly before the burn. It's just the burned copies that are the issue - I didn't make that clear in my original post.

If you have my file, the "s" in borders on the fist page, and the "c" in traffic on the 2nd page. There are more later in the song.

Could this be a font issue? I'll change the font and retweak if that's it - the font I chose doesn't look great anyway.

Dwartz Farquhartz
Posts: 6
Joined: Sun Aug 17, 2008 3:03 pm

Re: Lost letters when burning

Post by Dwartz Farquhartz » Sun Nov 28, 2010 12:29 am

I started from scratch, because I didn't like the font anyway. No errors when importing, no problems with the final product, burned or otherwise. The ktp file looks ok when re-opening as well.

Sorry if I wasted your time.

User avatar
dave
Site Admin
Posts: 6373
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Lost letters when burning

Post by dave » Sun Nov 28, 2010 12:59 pm

no, no problem at all, but i'd sure like to know what happened so i can fix the bug, so nobody will ever have the problem you had. if you can reproduce it, then show me how to reproduce it, that would be swell.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest