kjams QuickTime needs to be installed. Error -2093

Need help? Ask your questions here! I'll try to answer every one, but anyone can answer!
Post Reply
DJ Stormy Love
Posts: 3
Joined: Sun Jun 20, 2021 10:46 pm

kjams QuickTime needs to be installed. Error -2093

Post by DJ Stormy Love »

I have uninstalled, reinstalled both quicktime and Kjams at least 3 times each. I have run as administrator. I have done everything I can think of to try to get this to work.

Edition Windows 10 Home
Version 22H2
OS build 19045.3324
Experience Windows Feature Experience Pack 1000.19041.1000.0


There are no log files in AppData/Roaming/kJams Logs
(probably because the app isn't even executing)

dave
Site Admin
Posts: 6682
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: kjams QuickTime needs to be installed. Error -2093

Post by dave »

the contact page (use messaging) will be quicker, this isn't a simple fix:
https://karaoke.kjams.com/contact/

QuickTime is supposed to "just work". If it does not there are a variety of reasons i'd have to look into.

DJ Stormy Love
Posts: 3
Joined: Sun Jun 20, 2021 10:46 pm

Re: kjams QuickTime needs to be installed. Error -2093

Post by DJ Stormy Love »

I have since figured out the issue. Kjams will not work with ANY version of quicktime that is not specifically 7. I had to uninstall quicktime from my computer because I had a newer version. I had to downgrade to the one from the specific page that opened when Kjams would not open.
Kinda a bummer that I cannot install the latest quicktime version, but it will do for now.

dave
Site Admin
Posts: 6682
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: kjams QuickTime needs to be installed. Error -2093

Post by dave »

are you saying that QT 7.7.9 does NOT work? and that kJams requires only exactly QT 7.0?

Post Reply