Side by side configuration is incorrect

Feel free to post bug reports here. I need exact, detailed steps showing me how I can re-create the bug on my machine, so give as much info and detail as possible.
Post Reply
Peterpad32
Posts: 4
Joined: Mon Apr 23, 2018 11:16 am

Side by side configuration is incorrect

Post by Peterpad32 » Mon Apr 23, 2018 7:04 pm

Hi I have downloaded kJams Pro to evaluate as I am moving from Macs to windows laptops (purely down to costs)

I have an Acer ES1-522-P6MP laptop that is 6 months old, and has had all bloatware removed.

The laptop has 8GB Ram and a 2TB Hardisk and is running Windows 10

after downloading Kjams Pro I tried to run it for the first time and got the following error message

C:\Program Files (X86)\kjams Pro.app\Contents\Windows\kjams Pro.ex

The application has failed to start because its side by side configuration is incorrect. Please see the application event log or use the command line sxstrace.exe tool for more detail.

I have not been able to run sxstrace nor access the application event log. Please can someone give me some pointers

Thanks


Pete D

Peterpad32
Posts: 4
Joined: Mon Apr 23, 2018 11:16 am

Re: Side by side configuration is incorrect

Post by Peterpad32 » Tue Apr 24, 2018 5:56 am

This is what I have found out from Event Viewer

Log Name: Application
Source: SideBySide
Date: 24/04/2018 13:49:13
Event ID: 33
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: LAPTOP-R2JND1FA
Description:
Activation context generation failed for "C:\Program Files (x86)\kJams Pro.app\Contents\Windows\kJams Pro.exe". Dependent Assembly Microsoft.VC90.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.

User avatar
dave
Site Admin
Posts: 6356
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Side by side configuration is incorrect

Post by dave » Tue Apr 24, 2018 10:11 am

did you try uninstall / reinstall?
did you get the installer from the kJams web site?
did you launch via the start menu?

Peterpad32
Posts: 4
Joined: Mon Apr 23, 2018 11:16 am

Re: Side by side configuration is incorrect

Post by Peterpad32 » Tue Apr 24, 2018 10:52 am

Hi Thanks very much for your help

I completed an Uninstall and Reinstall
I had got the installer from the Kjams Website previously
I have now launched from the Start Menu (I had been using the desktop shortcut).

Once I tried to run from the start menu I has to install Quick Time and Bonjour Kjam Pro then ran, thank you

Once I have tidied some of the files on my external hard disk 'mastercopy or backup' that has all the karaoke tracks that I have purchased over time, I will be copying it to the laptop hard drive, and I assume I will need to associate the folders within Kjams ?

I do not intend to purchase further tracks through the checked music stores in the application (I have very good deals in place karaoke song producers), will the application function the without these options enabled in the system.

Thanks very much for your assistance, and I will update you when I have succesfully associated my karaoke files to the application

Pete D

User avatar
dave
Site Admin
Posts: 6356
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Side by side configuration is incorrect

Post by dave » Tue Apr 24, 2018 2:11 pm

works fine without built in music stores, you can turn them all off in the prefs.

once you have your folder that has music in it, place that folder into the "kJams" folder (in your user's Music folder).
do NOT place it inside the "kJams Music" folder, but NEXT to it.

Then do file->add to library and pick your folder, then when it asks "copy or reference?" pick "reference"

Peterpad32
Posts: 4
Joined: Mon Apr 23, 2018 11:16 am

Re: Side by side configuration is incorrect

Post by Peterpad32 » Sat Apr 28, 2018 12:44 pm

Dave

Thanks for the help, everything loaded and referenced, system being trialled tonight for first time, will give you feedback as soon as I have it

Pete D

User avatar
dave
Site Admin
Posts: 6356
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Side by side configuration is incorrect

Post by dave » Tue May 01, 2018 10:45 am

8)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests