Song plays but warning message song missing

Forum for discussing issues with the 64bit version of kJams
Post Reply
dennisgsy
Posts: 26
Joined: Sat Sep 12, 2009 1:23 pm
Location: Guernsey, Channel Islands

Song plays but warning message song missing

Post by dennisgsy »

My test #012 - I performed a search on my library and started double-clicking on the results. I was getting warnings 'The song "xxxxxxxx" is missing' but then the song started playing.

Screenshots in reverse order.
Attachments
Screenshot 2021-07-04 at 21.48.02.png
Screenshot 2021-07-04 at 21.47.51.png
Screenshot 2021-07-04 at 21.45.05.png
Screenshot 2021-07-04 at 21.44.07.png
Screenshot 2021-07-04 at 21.58.25.png

dave
Site Admin
Posts: 6527
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Song plays but warning message song missing

Post by dave »

note that the song that plays is BEFORE the song that won't play. the missing song is the NEXT song.
kjams auto-loads the next song while the current song is playing, so it is "ready to go" the moment it is needed.
you should fix or remove the missing songs, that way you won't get the alerts any more.

dennisgsy
Posts: 26
Joined: Sat Sep 12, 2009 1:23 pm
Location: Guernsey, Channel Islands

Re: Song plays but warning message song missing

Post by dennisgsy »

Resolved. I have checked the messages and which files do/don't exist and you are absolutely correct. Thanks

dave
Site Admin
Posts: 6527
Joined: Sun Sep 18, 2005 8:02 am
Location: Seattle
Contact:

Re: Song plays but warning message song missing

Post by dave »

8)

Post Reply